Crater

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Full System Outtage: Circuit Breaker + Maintenance
Resolved·Degraded performance

All systems back to normal. Happy uptime!

Thu, Aug 13, 2026, 11:01 PM
(1 month ago)
·
Affected components
Aug 3, 2026, 10:40 PM
Aug 13, 2026, 11:01 PM
Website
Desktop
Mobile
Slack
Email
Updates

Resolved

All systems back to normal. Happy uptime!

Thu, Aug 13, 2026, 11:01 PM

Investigating

We're investigating some degraded performance in Crater

Mon, Aug 3, 2026, 10:40 PM(1 week earlier)

Investigating

All services offline on circuit breaker trip, under maintenance for breaking fixes.

Mon, Aug 3, 2026, 10:38 PM